<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
<head>
<meta charset="utf-8" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-26466179-10"></script>
<script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments)};gtag("js", new Date());gtag("config", "UA-26466179-10", {"groups":"default","anonymize_ip":true,"allow_ad_personalization_signals":false});</script>
<link rel="canonical" href="https://www.thefranklinpress.com/news/two-charged-shooting" />
<meta name="description" content="Two suspects have been charged with assault after a shooting victim showed up at an Echo Valley home seeking help on Thursday, June 4." />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="text/javascript">
// Initialize the google variables.
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
// Add a place to store the slot name variable.
googletag.slots = googletag.slots || {};
(function() {
  var useSSL = "https:" == document.location.protocol;
  var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type="text/javascript">
  
  googletag.slots["cni_franklinpresssidebarnetwork2"] = googletag.defineSlot("//116205717/CNI-Franklinpresssidebarnetwork2", [300, 250], "js-dfp-tag-cni_franklinpresssidebarnetwork2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_franklinpresssidebar3"] = googletag.defineSlot("//116205717/CNI-Franklinpresssidebar3", [300, 250], "js-dfp-tag-cni_franklinpresssidebar3")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_franklinpresssidebarnetwork1"] = googletag.defineSlot("//116205717/CNI-Franklinpresssidebarnetwork1", [300, 250], "js-dfp-tag-cni_franklinpresssidebarnetwork1")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_franklinpresssidebar2"] = googletag.defineSlot("//116205717/CNI-Franklinpresssidebar2", [300, 250], "js-dfp-tag-cni_franklinpresssidebar2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_franklinpresssidebar1"] = googletag.defineSlot("//116205717/CNI-Franklinpresssidebar1", [300, 250], "js-dfp-tag-cni_franklinpresssidebar1")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_franklinpresspromo"] = googletag.defineSlot("//116205717/CNI-Franklinpresspromo", [300, 100], "js-dfp-tag-cni_franklinpresspromo")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_franklinpressmarket"] = googletag.defineSlot("//116205717/CNI-Franklinpressmarket", [300, 100], "js-dfp-tag-cni_franklinpressmarket")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_franklinpressmidhome2"] = googletag.defineSlot("//116205717/CNI-Franklinpressmidhome2", [300, 250], "js-dfp-tag-cni_franklinpressmidhome2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_franklinpressmidhome"] = googletag.defineSlot("//116205717/CNI-Franklinpressmidhome", [300, 250], "js-dfp-tag-cni_franklinpressmidhome")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_franklinpressleaderboard"] = googletag.defineSlot("//116205717/CNI-Franklinpressleaderboard", [[728, 90], [320, 50]], "js-dfp-tag-cni_franklinpressleaderboard")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
googletag.cmd.push(function() {
      googletag.pubads().enableAsyncRendering();
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
      });
googletag.enableServices();
</script>
<link rel="shortcut icon" href="/sites/thefranklinpress.etypegoogle7.com/files/franklinfavi.jpg" type="image/jpeg" />
<link rel="revision" href="https://www.thefranklinpress.com/news/two-charged-shooting" />
<script>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};</script>

<title>Two charged in shooting | The Franklin Press, Franklin, North Carolina</title>
<link rel="stylesheet" media="all" href="/core/assets/vendor/normalize-css/normalize.css?qc396u" />
<link rel="stylesheet" media="all" href="/core/misc/normalize-fixes.css?qc396u" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/ajax-progress.module.css?qc396u" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/align.module.css?qc396u" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/autocomplete-loading.module.css?qc396u" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/fieldgroup.module.css?qc396u" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/container-inline.module.css?qc396u" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/clearfix.module.css?qc396u" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/details.module.css?qc396u" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/hidden.module.css?qc396u" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/item-list.module.css?qc396u" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/js.module.css?qc396u" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/nowrap.module.css?qc396u" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/position-container.module.css?qc396u" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/progress.module.css?qc396u" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/reset-appearance.module.css?qc396u" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/resize.module.css?qc396u" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/sticky-header.module.css?qc396u" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-counter.css?qc396u" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-report-counters.css?qc396u" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-report-general-info.css?qc396u" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tabledrag.module.css?qc396u" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tablesort.module.css?qc396u" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tree-child.module.css?qc396u" />
<link rel="stylesheet" media="all" href="/modules/contrib/poll/css/poll.base.css?qc396u" />
<link rel="stylesheet" media="all" href="/modules/contrib/poll/css/poll.theme.css?qc396u" />
<link rel="stylesheet" media="all" href="/modules/custom/etype/css/etype.css?qc396u" />
<link rel="stylesheet" media="all" href="/modules/custom/etype/modules/etype_login_cni/css/etype_login_cni.css?qc396u" />
<link rel="stylesheet" media="all" href="/modules/contrib/addtoany/css/addtoany.css?qc396u" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/node_modules/bulma-0.7.5/css/bulma.min.css?qc396u" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/base.css?qc396u" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/regions.css?qc396u" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/typography.css?qc396u" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/navigation.css?qc396u" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/helpers.css?qc396u" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/views.css?qc396u" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/blocks.css?qc396u" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/content.css?qc396u" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/flexslider.css?qc396u" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/ads.css?qc396u" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/sites.css?qc396u" />
<link rel="stylesheet" media="all" href="/themes/custom/tiemposcni/site.css?qc396u" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/action-links.css?qc396u" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/breadcrumb.css?qc396u" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/button.css?qc396u" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/collapse-processed.css?qc396u" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/container-inline.css?qc396u" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/details.css?qc396u" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/exposed-filters.css?qc396u" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/field.css?qc396u" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/form.css?qc396u" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/icons.css?qc396u" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/inline-form.css?qc396u" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/item-list.css?qc396u" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/link.css?qc396u" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/links.css?qc396u" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/menu.css?qc396u" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/more-link.css?qc396u" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/pager.css?qc396u" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tabledrag.css?qc396u" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tableselect.css?qc396u" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tablesort.css?qc396u" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tabs.css?qc396u" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/textarea.css?qc396u" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/ui-dialog.css?qc396u" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/messages.css?qc396u" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/node.css?qc396u" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/progress.css?qc396u" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Petrona" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Lato" />


<!--[if lte IE 8]>
<script src="/core/assets/vendor/html5shiv/html5shiv.min.js?v=3.7.3"></script>
<![endif]-->
<script src="/modules/custom/etype/js/ada_compliance.js?v=8.9.1"></script>


</head>
<body class="path-node page-node-type-article thefranklinpress">
<a href="#main-content" class="visually-hidden focusable skip-link">
    Skip to main content
</a>

  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
<div class="layout-container">
  <div class="container is-widescreen">
    
    <header role="banner" class="columns">
        <div class="region region-header-left column">
    <div id="block-tiemposcni-date" class="block block-etype block-date-block">
  
    
      
<p class="is-size-7">June 20, 2020</p>
<div><a role="button" class="navbar-burger is-hidden-desktop" aria-label="menu" aria-expanded="false"><i class="fas fa-bars"></i></a></div>
    
    <div role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
  </div>
<div id="block-extendedsearch" class="block block-block-content block-block-content19db4b1e-4212-4bb2-838b-bd6bd2325075">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p><a href="https://thefranklinpress.newsbank.com/">Extended Search</a></p></div>
      
  </div>

  </div>

        <div class="region region-header-center column">
    <div id="block-tiemposcni-branding" class="block block-system block-system-branding-block">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/sites/thefranklinpress.etypegoogle7.com/files/frp_masthead_72dpi.jpg" alt="The Franklin Press, Franklin, North Carolina Home" />
    </a>
  </div>

  </div>

        <div class="region region-header-right column">
      
        <div class="user-menu navbar-menu is-active is-paddingless is-shadowless is-hidden-touch">
            <a href="https://etypeservices.com/ReadTheEdition.aspx?Username=melissamhinkle%40gmail.com&amp;Pub=3475&amp;PType=Frn33kl8ineTYP3475W611" target="_blank" id="etype_login_cni_e_edition" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">E-edition</a>
            <a href="https://www.etypeservices.com/Subscriber/SignIn.aspx?IssueID=213616&amp;ReturnUrl=https%3A//www.etypeservices.com/Subscriber/ReSubscribe.aspx%3FPubID%3D3475" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Renew</a>
            <a href="/etype-login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="etype-login">Log In</a>
            <a href="/user/login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="user/login">Log in</a>
            <a href="https://etypeservices.com/Franklin%20PressID611/default.aspx?PubID=3475" target="_blank" id="etype_login_cni_subscribe" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Subscribe</a>
        </div>
  





  </div>

    </header>

    
      <div class="region region-navigation columns">
      <nav role="navigation" id="main-nav" aria-label="user navigation" class="column">
    <div class="navbar">
                <div class="navbar-start is-really-invisible columns">
            <div class="column">
                                <a role="button" class="navbar-burger is-active" aria-label="menu" aria-expanded="false"><i class="fas fa-times"></i></a>
                                <div role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
                <div id="mobile-nav">
                                                                <a href="/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                    <a href="http://www.etypeservices.com/Franklin%20PressID611/" class="navbar-item">E-Edition</a>
                                                                                                        <a href="/magazines" class="navbar-item" data-drupal-link-system-path="magazines">Magazines</a>
                                            
                                                                    <a href="/local" class="navbar-item" data-drupal-link-system-path="taxonomy/term/84">Local</a>
                                                                                                        <a href="/obituaries" class="navbar-item" data-drupal-link-system-path="taxonomy/term/4">Obituaries</a>
                                            
                                                                    <a href="/regional" class="navbar-item" data-drupal-link-system-path="taxonomy/term/83">Regional</a>
                                                                    <a href="/sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/2">Sports</a>
                                                                    <a href="/classified" class="navbar-item" data-drupal-link-system-path="classified">Classified</a>
                                                                                                        <a href="https://classadz.vdata.com/CommunityNewspapersFranklin/Advertising/Advertiser/" class="navbar-item">Place a classified</a>
                                            
                                                                    <a href="/classified/legals" class="navbar-item" data-drupal-link-system-path="taxonomy/term/5">Legals</a>
                                                                    <a href="/webforms" class="navbar-item" data-drupal-link-system-path="webforms">Webforms</a>
                                                                                                        <a href="/about" class="navbar-item" data-drupal-link-system-path="node/969">About Us</a>
                                                    <a href="/contact" class="navbar-item" data-drupal-link-system-path="contact">Contact</a>
                                                    <a href="/archives" class="navbar-item" data-drupal-link-system-path="node/973">Archive</a>
                                            
                                                                    <a href="/advertise" class="navbar-item" data-drupal-link-system-path="node/971">Advertise</a>
                                                                                                        <a href="https://nearme.thefranklinpress.com/" class="navbar-item">Marketplace</a>
                                            
                                                                    <a href="https://etypeservices.com/Franklin%20PressID611/default.aspx?PubID=3475" class="navbar-item">Subscribe</a>
                                                                                </div>
            </div>
            <div class="column">
                <div class="block block-system block-system-branding-block">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/sites/thefranklinpress.etypegoogle7.com/files/frp_masthead_72dpi.jpg" alt=" Home" />
    </a>
  </div>

            </div>
            <div class="column">&nbsp;</div>
        </div>
                <div id="main-navbar-menu" class="navbar-menu has-text-weight-semibold">
                                                                                                                                                                <a href="/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="http://www.etypeservices.com/Franklin%20PressID611/" class="navbar-item">E-Edition</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/magazines" class="navbar-item" data-drupal-link-system-path="magazines">Magazines</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/local" class="navbar-item" data-drupal-link-system-path="taxonomy/term/84">Local</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/obituaries" class="navbar-item" data-drupal-link-system-path="taxonomy/term/4">Obituaries</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="/regional" class="navbar-item" data-drupal-link-system-path="taxonomy/term/83">Regional</a>
                                                                                                                                                            <a href="/sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/2">Sports</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/classified" class="navbar-item" data-drupal-link-system-path="classified">Classified</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="https://classadz.vdata.com/CommunityNewspapersFranklin/Advertising/Advertiser/" class="navbar-item">Place a classified</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="/classified/legals" class="navbar-item" data-drupal-link-system-path="taxonomy/term/5">Legals</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/webforms" class="navbar-item" data-drupal-link-system-path="webforms">Webforms</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/about" class="navbar-item" data-drupal-link-system-path="node/969">About Us</a>
                                                                                                                                                            <a href="/contact" class="navbar-item" data-drupal-link-system-path="contact">Contact</a>
                                                                                                                                                            <a href="/archives" class="navbar-item" data-drupal-link-system-path="node/973">Archive</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/advertise" class="navbar-item" data-drupal-link-system-path="node/971">Advertise</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="https://nearme.thefranklinpress.com/" class="navbar-item">Marketplace</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="https://etypeservices.com/Franklin%20PressID611/default.aspx?PubID=3475" class="navbar-item">Subscribe</a>
                                                                                                    
                    </div>
                <div class="navbar-end">
              

        </div>
    </div>
</nav>




  </div>

    
      <div class="region region-leaderboard">
    <div id="block-dfptagcnifranklinpressleaderboard" class="block block-dfp block-dfp-ad87c71341-9239-4900-a677-1986adef3b01">
  
    
      <div id="js-dfp-tag-cni_franklinpressleaderboard">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_franklinpressleaderboard');
        });
    </script>
</div>

  </div>

  </div>

      <div class="region region-top-content">
    <div data-drupal-messages-fallback class="hidden"></div>

  </div>


    <main role="main" class="columns">
      <a id="main-content" tabindex="-1"></a>      <div class="main-content-inner column">
                    <div class="region region-content">
    <div id="block-pagetitle" class="block block-core block-page-title-block">
  
    
      
  <h1 class="title"><span property="schema:name" class="field field--name-title field--type-string field--label-hidden">Two charged in shooting</span>
</h1>


  </div>
<div id="block-tiemposcni-content" class="block block-system block-system-main-block">
  
    
      

<article data-history-node-id="6134" role="article" about="/news/two-charged-shooting" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-full news">

  <div id="google_translate_element"></div>

  
      <span property="schema:name" content="Two charged in shooting" class="rdf-meta hidden"></span>


      <footer class="node__meta">
      <article typeof="schema:Person" about="/user/16" class="profile">
  </article>

      <div class="node__submitted">
        <span id="author_id">By </span><span rel="schema:author" class="field field--name-uid field--type-entity-reference field--label-hidden"><a title="View user profile." href="/user/16" lang="" about="/user/16" typeof="schema:Person" property="schema:name" datatype="">News Staff</a></span>
 on Tuesday, June 9, 2020
          <span property="schema:dateCreated" content="2020-06-09T20:23:24+00:00" class="rdf-meta hidden"></span>

      </div>
    </footer>
  
  <div class="node__content">
                            
                                              <div class="image-container">  <img property="schema:image" src="/sites/thefranklinpress.etypegoogle7.com/files/styles/flexslider_full/public/2020-06/crime%20scene.jpg?itok=b0F3xYwW" width="800" height="500" alt="Shooting" typeof="foaf:Image" class="image-style-flexslider-full" />


</div>
                        <div class="field">Two suspects have been charged with assault after a shooting victim showed up at an Echo Valley home seeking help on Thursday, June 4.

Matthew Dakota Shuler, 27, was charged with assault with a…</div>
            <div class="premium_message is-sans-serif"><p>Premium Content is available to subscribers only. Please login&nbsp;<strong><a href="/etype-login">here</a></strong>&nbsp;to access&nbsp;content or go<strong>&nbsp;<a href="https://etypeservices.com/Franklin%20PressID611/default.aspx?PubID=3475">here</a></strong>&nbsp;to purchase a subscription.</p>
</div>
          
                    </div>
</article>

  </div>
<div id="block-dfptagcnifranklinpressmidhome" class="block block-dfp block-dfp-ad6a1a5b1d-7d14-497c-bc68-d403423cbc23">
  
    
      <div id="js-dfp-tag-cni_franklinpressmidhome">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_franklinpressmidhome');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnifranklinpressmidhome2" class="block block-dfp block-dfp-ad231d4a19-bc3c-425f-b6f0-94c745d0b5d2">
  
    
      <div id="js-dfp-tag-cni_franklinpressmidhome2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_franklinpressmidhome2');
        });
    </script>
</div>

  </div>

  </div>

        
        
              </div>

                <aside class="region region-sidebar column layout-sidebar"  role="complementary">
    <div id="block-dfptagcnifranklinpressmarket" class="block block-dfp block-dfp-ad85175e0f-8f9e-4c46-8f19-73e1913656ec">
  
    
      <div id="js-dfp-tag-cni_franklinpressmarket">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_franklinpressmarket');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnifranklinpresspromo" class="block block-dfp block-dfp-ada18c7c8b-a25a-4aa2-b3db-1b9ab9d07f96">
  
    
      <div id="js-dfp-tag-cni_franklinpresspromo">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_franklinpresspromo');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnifranklinpresssidebar1" class="block block-dfp block-dfp-ad46cb8ce9-0a42-4329-8e9c-4261b29c0a6d">
  
    
      <div id="js-dfp-tag-cni_franklinpresssidebar1">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_franklinpresssidebar1');
        });
    </script>
</div>

  </div>
<div id="block-tiemposcni-etypeeedition" class="block block-etype block-etype-block">
  
    
      <div><a href="https://etypeservices.com/Franklin%20PressID611" target="_blank" aria-label="The Franklin Press, Franklin, North Carolina e-Edition"><img src="https://etypeservices.com/LandingPageImages/Franklin%20Press/currentpg1.jpg" alt="The Franklin Press, Franklin, North Carolina e-Edition"></a></div>
<p><a href="https://etypeservices.com/Franklin%20PressID611" target="_blank" aria-label="The Franklin Press, Franklin, North Carolina e-Edition">Read The Franklin Press, Franklin, North Carolina</a></p>

  </div>
<div id="block-dfptagcnifranklinpresssidebar2" class="block block-dfp block-dfp-ad1797e5b4-3002-4ed1-b06d-296a1102af5d">
  
    
      <div id="js-dfp-tag-cni_franklinpresssidebar2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_franklinpresssidebar2');
        });
    </script>
</div>

  </div>
<div id="block-weatherwidget-2" class="block block-etype block-weatherwidget-block weatherwidget">
      <iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=115526" frameborder="0" scrolling="no" title="Weather Widget"></iframe>
  </div>
<div id="block-dfptagcnifranklinpresssidebarnetwork1" class="block block-dfp block-dfp-ad9025d48f-f339-4820-a759-dba806242afa">
  
    
      <div id="js-dfp-tag-cni_franklinpresssidebarnetwork1">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_franklinpresssidebarnetwork1');
        });
    </script>
</div>

  </div>
<div class="poll-view block block-poll block-poll-recent-block" id="block-mostrecentpoll">
  
      <h3 class="section-tag-heading">Do you think it will be safe to reopen public schools in August?</h3>
    
      <div><form class="poll-view-form-36 poll-view-form" data-drupal-selector="poll-view-form-36" action="/poll/36?destination=/news/two-charged-shooting" method="post" id="poll-view-form-36" accept-charset="UTF-8">
  
<div class="poll">
  <div class="vote-form">
    
    <fieldset data-drupal-selector="edit-choice" id="edit-choice--wrapper" class="fieldgroup form-composite js-form-item form-item js-form-wrapper form-wrapper">
      <legend>
    <span class="visually-hidden fieldset-legend">Choices</span>
  </legend>
  <div class="fieldset-wrapper">
            <div id="edit-choice" class="form-radios"><div class="js-form-item form-item js-form-type-radio form-type-radio js-form-item-choice form-item-choice field">
        <div class="control">
  <input data-drupal-selector="edit-choice-92" type="radio" id="edit-choice-92" name="choice" value="92" class="form-radio" />

  </div>
        <label for="edit-choice-92" class="option label">Yes</label>
      </div>
<div class="js-form-item form-item js-form-type-radio form-type-radio js-form-item-choice form-item-choice field">
        <div class="control">
  <input data-drupal-selector="edit-choice-93" type="radio" id="edit-choice-93" name="choice" value="93" class="form-radio" />

  </div>
        <label for="edit-choice-93" class="option label">No</label>
      </div>
<div class="js-form-item form-item js-form-type-radio form-type-radio js-form-item-choice form-item-choice field">
        <div class="control">
  <input data-drupal-selector="edit-choice-94" type="radio" id="edit-choice-94" name="choice" value="94" class="form-radio" />

  </div>
        <label for="edit-choice-94" class="option label">Don't know</label>
      </div>
</div>

          </div>
</fieldset>


    <div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions"><input data-drupal-selector="edit-vote" type="submit" id="edit-vote" name="op" value="Vote" class="button button--primary js-form-submit form-submit is-link" />
<input data-drupal-selector="edit-result" type="submit" id="edit-result" name="op" value="View results" class="button button--primary js-form-submit form-submit is-link" />
</div>

  </div>
<input autocomplete="off" data-drupal-selector="form-i2hunwgslaiggznuesgvxgbemfnmyriktxjk183ugvk" type="hidden" name="form_build_id" value="form-I2huNWGsLAIGgzNUesGvxGbEmFNMYRIkTXJk183UGvk" />
<input data-drupal-selector="edit-poll-view-form-36" type="hidden" name="form_id" value="poll_view_form_36" />

</div>

</form>
</div>

  </div>
<div id="block-dfptagcnifranklinpresssidebar3" class="block block-dfp block-dfp-ada71ef609-b584-4d36-8860-85dc7b26d2dc">
  
    
      <div id="js-dfp-tag-cni_franklinpresssidebar3">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_franklinpresssidebar3');
        });
    </script>
</div>

  </div>
<div id="block-tiemposcni-popularcontent" role="navigation" class="block block-statistics block-statistics-popular-block">
  
      <h3 class="section-tag-heading">Popular content</h3>
    
      <div class="item-list"><h3>Today's:</h3><ul><li><a href="/local-news/peaceful-pleas-change" hreflang="en">Peaceful pleas for change</a></li><li><a href="/local-news/covid-cases-top-200" hreflang="en">COVID cases top 200</a></li><li><a href="/news/community-rallies-behind-devyn-blackburn-recovery" hreflang="en">Community rallies behind Devyn Blackburn recovery</a></li></ul></div><br /><div class="item-list"><h3>Last viewed:</h3><ul><li><a href="/news/community-rallies-behind-devyn-blackburn-recovery" hreflang="en">Community rallies behind Devyn Blackburn recovery</a></li><li><a href="/news/historic-building-gets-new-life" hreflang="en">Historic building gets new life</a></li><li><a href="/local-news/peaceful-pleas-change" hreflang="en">Peaceful pleas for change</a></li></ul></div><br />
  </div>
<div id="block-dfptagcnifranklinpresssidebarnetwork2" class="block block-dfp block-dfp-adcac8fafd-f2c9-4577-baea-382aa57bb91c">
  
    
      <div id="js-dfp-tag-cni_franklinpresssidebarnetwork2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_franklinpresssidebarnetwork2');
        });
    </script>
</div>

  </div>

  </aside>

      
    </main>

    <footer role="contentinfo" class="columns border-top-light">
                <div class="region region-footer-left column">
    <div id="block-tiemposcni-contactinformation" class="block block-block-content block-block-contentbb8e208a-8245-4087-b0c0-a5b20e5a2929">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><h3>THE FRANKLIN PRESS</h3>

<p><strong>Mailing Address:</strong><br />
40 Depot Street<br />
Franklin, NC 28744 </p>

<p><strong>Phone:</strong> 828-524 2010<br />
<strong>Fax: </strong>828-524-8821</p></div>
      
  </div>

  </div>

                      <div class="region region-footer-center column">
    <div id="block-tiemposcni-copyrightnotice" class="block block-etype block-copyright-block">
  
    
      <p class="has-text-centered">&copy;&nbsp;2020&nbsp;The Franklin Press, Franklin, North Carolina</p>
  </div>

  </div>

                      <div class="region region-footer-right column">
      
    <ul class="menu footer-menu is-pulled-right">
          <li class="menu-item">
      <a href="https://nearme.thefranklinpress.com/" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif">Marketplace</a>
    </li>
          <li class="menu-item">
      <a href="/contact" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="contact">Contact</a>
    </li>
          <li class="menu-item">
      <a href="/webforms" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="webforms">Webforms</a>
    </li>
          <li class="menu-item">
      <a href="/about" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/969">About Us</a>
    </li>
          <li class="menu-item">
      <a href="/archives" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/973">Archive</a>
    </li>
          <li class="menu-item">
      <a href="/links" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/1497">Links</a>
    </li>
          <li class="menu-item">
      <a href="/etype-login" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="etype-login">Login</a>
    </li>
          <li class="menu-item">
      <a href="https://www.etypeservices.com/Privacy.aspx" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif">Privacy Policy</a>
    </li>
          <li class="menu-item">
      <a href="/ada-compliance" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="ada-compliance">Accessibility Policy</a>
    </li>
  </ul>
  





  </div>

          </footer>

    <section id="coupons" class="columns">
          </section>

  </div>
</div>
  </div>


<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/6134","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"ajaxPageState":{"libraries":"addtoany\/addtoany,classy\/base,classy\/messages,classy\/node,core\/drupal.ajax,core\/html5shiv,core\/jquery.form,core\/normalize,etype\/ada-compliance,etype\/global-styling,etype_login_cni\/etype_login_cni_page,etype_login_cni\/global-styling,google_analytics\/google_analytics,poll\/drupal.poll-links,statistics\/drupal.statistics,system\/base,tiempos\/article,tiempos\/bulma,tiempos\/fontawesome,tiempos\/global-scripts,tiempos\/global-styling,tiempos\/lato,tiempos\/petrona,tiemposcni\/global-styling","theme":"tiemposcni","theme_token":null},"ajaxTrustedUrl":{"\/poll\/36?destination=\/news\/two-charged-shooting":true,"\/poll\/36?ajax_form=1\u0026view_mode=block":true},"google_analytics":{"account":"UA-26466179-10","trackOutbound":true,"trackMailto":true,"trackDownload":true,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"statistics":{"data":{"nid":"6134"},"url":"\/core\/modules\/statistics\/statistics.php"},"ajax":{"edit-result":{"callback":"::ajaxReplaceForm","url":"\/poll\/36?ajax_form=1\u0026view_mode=block","event":"mousedown","keypress":true,"prevent":"click","dialogType":"ajax","submit":{"_triggering_element_name":"op","_triggering_element_value":"View results"}},"edit-vote":{"callback":"::ajaxReplaceForm","url":"\/poll\/36?ajax_form=1\u0026view_mode=block","event":"mousedown","keypress":true,"prevent":"click","dialogType":"ajax","submit":{"_triggering_element_name":"op","_triggering_element_value":"Vote"}}},"user":{"uid":0,"permissionsHash":"a9bb809a72593f7676c735244b1ad31eea510cca2f0f7ee6320c17079314de37"}}</script>
<script src="/core/assets/vendor/jquery/jquery.min.js?v=3.5.1"></script>
<script src="/core/assets/vendor/jquery-once/jquery.once.min.js?v=2.2.3"></script>
<script src="/core/misc/drupalSettingsLoader.js?v=8.9.1"></script>
<script src="/core/misc/drupal.js?v=8.9.1"></script>
<script src="/core/misc/drupal.init.js?v=8.9.1"></script>
<script src="https://static.addtoany.com/menu/page.js" async></script>
<script src="/modules/contrib/addtoany/js/addtoany.js?v=8.9.1"></script>
<script src="/libraries/js.cookie.js?v=2.2.0"></script>
<script src="/modules/custom/etype/modules/etype_login_cni/js/etype_login_cni_page.js?v=8.9.1"></script>
<script src="/modules/contrib/google_analytics/js/google_analytics.js?v=8.9.1"></script>
<script src="/themes/custom/tiempos/js/theme.js?v=8.9.1"></script>
<script src="//use.fontawesome.com/releases/v5.8.1/js/all.js" defer></script>
<script src="/core/modules/statistics/statistics.js?v=8.9.1"></script>
<script src="/themes/custom/tiempos/js/article.js?v=8.9.1"></script>
<script src="/core/assets/vendor/jquery-form/jquery.form.min.js?v=4.22"></script>
<script src="/core/misc/progress.js?v=8.9.1"></script>
<script src="/core/misc/ajax.js?v=8.9.1"></script>
<script src="/core/themes/stable/js/ajax.js?v=8.9.1"></script>


</body>
</html>
